AusCelebs Forums
https://forums.auscelebs.net/

how to add images?
https://forums.auscelebs.net/viewtopic.php?f=73&t=15298
Page 1 of 5

Author:  castebull [ Thu Oct 22, 2009 5:04 pm ]
Post subject:  how to add images?

Hi,

I tried to add image but I don't know how to do this
Can anyone be kind to tell me how?

thanks a lot




































Check out my latest blog : interracialsex

Author:  mr_walker* [ Thu Oct 22, 2009 6:44 pm ]
Post subject:  Re: help with adding images

Click on "post reply" button.

Next you will see this screen.

Author:  mr_walker* [ Thu Oct 22, 2009 6:48 pm ]
Post subject:  Re: help with adding images

Click on "browse". Choose the file from the folder you have it saved to and click "upload".

Author:  mr_walker* [ Thu Oct 22, 2009 6:54 pm ]
Post subject:  Re: help with adding images

When the picture/s appear as a thumbnail they have been uploaded.Then, write your message.

Author:  mr_walker* [ Thu Oct 22, 2009 6:56 pm ]
Post subject:  Re: help with adding images

You must write at least one character in the message body.

Author:  mr_walker* [ Thu Oct 22, 2009 6:57 pm ]
Post subject:  Re: help with adding images

Then scroll down the page and click "submit". Easy.

Author:  cq [ Mon Nov 02, 2009 3:39 am ]
Post subject:  Re: help with adding images

I have some issue with this.
I'm used to copy bbcode inside the post text, so I did that.
When I click preview, looks fine. Then I click submit.
When I then look at my post, I see a rectangular thumbs map of X rows Y columns.
But also, below, a second occurence of the thumbs 'attached images', one per line, so very long.

When I then edit the post and remove the copied bbcode from the post text, I see only the long one per line 'attached images'.
So either I have the grid (good)+one per row(bad) either one per row(bad), never just the grid alone.
In the preview of the post, without copied bbcode, I only see the grid, but if I post, then the one per row again replaces the grid.
So I have the choice between good+bad and bad :?
While a post from someone else just shows the grid (good).

Author:  czblack [ Mon Nov 02, 2009 4:39 am ]
Post subject:  Re: help with adding images

cq wrote:
I have some issue with this.
I'm used to copy bbcode inside the post text, so I did that.
When I click preview, looks fine. Then I click submit.
When I then look at my post, I see a rectangular thumbs map of X rows Y columns.
But also, below, a second occurence of the thumbs 'attached images', one per line, so very long.

When I then edit the post and remove the copied bbcode from the post text, I see only the long one per line 'attached images'.
So either I have the grid (good)+one per row(bad) either one per row(bad), never just the grid alone.
In the preview of the post, without copied bbcode, I only see the grid, but if I post, then the one per row again replaces the grid.
So I have the choice between good+bad and bad :?
While a post from someone else just shows the grid (good).

If you only post (attach) new pix, don't worry about that bbcode feature. It's there only to let people refer to some image(s) without being forced to rewrite links. If you just want to add pictures simply upload them via the uploader (they will appear in the temporary image box). All temporary images are then attached and formatted to the very next post you make.

Author:  jedda [ Mon Jan 11, 2010 11:41 am ]
Post subject:  Re: how to add images?

I'm just getting the regular text box. With the icons above B i U quote code etc.
Clicking on the Img or URL only puts those words in the text box. It doesn't open up to the picture as seen in the above posts.
what am i doing wrong.
Thanks, Jedda

Author:  HumphreyBBear [ Mon Jan 11, 2010 12:03 pm ]
Post subject:  Re: how to add images?

jedda wrote:
I'm just getting the regular text box. With the icons above B i U quote code etc.
Clicking on the Img or URL only puts those words in the text box. It doesn't open up to the picture as seen in the above posts.
what am i doing wrong.
Thanks, Jedda


So, when you hit the "POSTREPLY" button, your screen does not look like this?

Page 1 of 5 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/