AusCelebs Forums

View active topics It is currently Sat Jul 21, 2018 10:22 am



Reply to topic 
 [ 43 posts ] 
 how to add images? 
Message Author

Postby wolverine » Fri Oct 06, 2017 12:13 am


sharkboi wrote:
Has this been fixed yet?
I just did a post, and almost did it again!


It's been fixed now.


1
Capo Bastone
User avatar

Joined: Thu Sep 05, 2002 7:26 am
Posts: 2802
Karma: 246.25 (6900 thanks)
Fri Oct 06, 2017 12:13 am
Profile

Postby BillWilliamson » Mon Feb 19, 2018 12:09 am


I have trouble with image uploads sometimes. Tried with both Firefox and Chrome. It just stays at Uploading (3%)... then if I wait long enough the upload section of the window disappears and says The webpage at acnet-files/list.php might be temporarily down or it may have moved permanently to a new web address.


Itchy the Mouse

Joined: Mon Aug 21, 2017 12:37 am
Posts: 17
Karma: 564.71 (96 thanks)
Mon Feb 19, 2018 12:09 am
Profile

Postby BillWilliamson » Mon Feb 19, 2018 11:14 am


Actually I think I may have found the issue.

I disabled Avast Antivirus shield control and the upload now works.


1
Itchy the Mouse

Joined: Mon Aug 21, 2017 12:37 am
Posts: 17
Karma: 564.71 (96 thanks)
Mon Feb 19, 2018 11:14 am
Profile
Display posts from previous:  Sort by  
Reply to topic 
 [ 43 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
.