AusCelebs Forums

View active topics It is currently Fri May 20, 2022 11:52 am



Reply to topic 
 [ 5 posts ] 
 Automatic Logout Recurrence 
Message Author

Postby Tripitaka » Tue Apr 19, 2022 2:49 pm


Afternoon Mods and other Folks,

Anyone else had an issue over last 6 - 8 weeks, with the site logging you out constantly.

I will browse this site for like 3 - 4 mins, then suddenly it shows me as logged out and this just keeps repeating.

Also, if I go to another site, while this site open, it is constant. i.e. I logged in here about 5 mins ago, then went to The Roar for a moment, came back to this page and I was logged out.

Any advice ?

Cheers
Trip
( I've had to re-login twice just to send this message )


2
Hired Goon

Joined: Sun Jun 20, 2010 5:02 pm
Posts: 2906
Karma: 494.67 (14375 thanks)
Tue Apr 19, 2022 2:49 pm
Profile

Postby HumphreyBBear » Tue Apr 19, 2022 3:54 pm


I've had it happen a couple of times over the last week or so.


Mary Bailey
User avatar

Joined: Sun Aug 28, 2005 6:45 pm
Posts: 707
Karma: 71.00 (502 thanks)
Tue Apr 19, 2022 3:54 pm
Profile

Postby Tripitaka » Wed Apr 20, 2022 8:26 am


Any advice from the Mods on this ???

Cheers
Trip


Hired Goon

Joined: Sun Jun 20, 2010 5:02 pm
Posts: 2906
Karma: 494.67 (14375 thanks)
Wed Apr 20, 2022 8:26 am
Profile

Postby wolverine » Mon Apr 25, 2022 6:00 pm


I've been away for the last couple of weeks and only now catching up.

Timing of when it started for you coincides with us enabling proxying via Cloudflare to deal with DDOS attacks. Millions of websites use Cloudflare and I haven't had it happen to me nor has anyone else reported the problem so it could be something in your browser (add-ons etc.). Perhaps try another browser just for this site (Firefox or Microsoft Edge) and see if it continues to happen.

In any case, I am considering turning off the proxying as DDOS attacks have stopped. But we may turn it on again if DDOS attacks restart.


Capo Bastone
User avatar

Joined: Thu Sep 05, 2002 7:26 am
Posts: 3319
Karma: 283.67 (9415 thanks)
Mon Apr 25, 2022 6:00 pm
Profile

Postby HumphreyBBear » Fri May 06, 2022 5:28 pm


Happened again, just now.

I use Firefox, and it is configured not to delete any cookies on closing.

Instead, I have CCleaner installed, which I run regularly to clear out non-whitelisted cookies.
Auscelebs cookies are whitelisted, and I would have run CCleaner dozens of times over the last week, without any impact on Auscelebs auto-login.

Yet, it happened again today.

Sorrry, I can't offer any helpful suggestions as to why this happened now.


Mary Bailey
User avatar

Joined: Sun Aug 28, 2005 6:45 pm
Posts: 707
Karma: 71.00 (502 thanks)
Fri May 06, 2022 5:28 pm
Profile
Display posts from previous:  Sort by  
Reply to topic 
 [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.