AusCelebs Forums

View active topics It is currently Sat Dec 16, 2017 5:53 am



Reply to topic 
 [ 28 posts ] 
 Aussies Exposed forum 
Message Author

Postby atefooterz » Fri Sep 18, 2015 8:08 pm


Tried to logon to the Aussies Exposed forum & apart from certificte issue it would not access it, only a page with no hyperlinks? Found login page via google but unable to login, reset pass but no go. Tried to send email to blunt but got blunt@aussiesexposed.com> Recipient not found. bounce?


1
Santa's Little Helper
User avatar

Joined: Sat Nov 22, 2003 1:34 pm
Posts: 13860
Karma: 167.32 (23191 thanks)

Location: #nowhereman
Fri Sep 18, 2015 8:08 pm
Profile WWW

Postby SKaVeN » Fri Sep 18, 2015 8:39 pm


Working okay for me...


Ned Flanders
User avatar

Joined: Thu Aug 25, 2005 11:51 pm
Posts: 2066
Karma: 2.52 (52 thanks)

Location: Adelaide
Fri Sep 18, 2015 8:39 pm
Profile

Postby sharkboi » Fri Sep 18, 2015 9:10 pm


Working ok here.

But, a couple of months ago it was redirecting to Google Search page on me for about a week or two, then came good again.


Sideshow Bob
User avatar

Joined: Sat Mar 21, 2009 9:11 am
Posts: 21903
Karma: 236.07 (51707 thanks)

Location: At my computer
Fri Sep 18, 2015 9:10 pm
Profile

Postby der Meister » Tue Sep 22, 2015 3:44 pm


I've been trying to sign up for this website but I never receive the Confirmation E-mail and when I click on Contact, nothing shows up.

Any Suggestions?


Judge Roy Snyder
User avatar

Joined: Mon Jul 05, 2010 6:51 pm
Posts: 924
Karma: 220.67 (2039 thanks)

Location: Victoria
Tue Sep 22, 2015 3:44 pm
Profile WWW

Postby SKaVeN » Tue Oct 06, 2015 8:01 pm


Any admins or mods from AE still hanging around here?


I just tried to update y email address and it's locked me out altogether... :(


Ned Flanders
User avatar

Joined: Thu Aug 25, 2005 11:51 pm
Posts: 2066
Karma: 2.52 (52 thanks)

Location: Adelaide
Tue Oct 06, 2015 8:01 pm
Profile

Postby Dv8 » Tue Oct 20, 2015 2:42 pm


Looks like there was a few problems when shifting servers recently... everything should be fine now though


Itchy the Mouse

Joined: Wed May 01, 2002 6:04 am
Posts: 12
Karma: none

Location: left at the next set of lights, drive 10km & you'll see a sign saying 'Wrong way' do a U-Turn becaus
Tue Oct 20, 2015 2:42 pm
Profile WWW

Postby SKaVeN » Tue Oct 20, 2015 5:50 pm


Yup. All good. Thank you.


Ned Flanders
User avatar

Joined: Thu Aug 25, 2005 11:51 pm
Posts: 2066
Karma: 2.52 (52 thanks)

Location: Adelaide
Tue Oct 20, 2015 5:50 pm
Profile

Postby atefooterz » Thu Oct 22, 2015 6:59 am


Good news thanks.


Santa's Little Helper
User avatar

Joined: Sat Nov 22, 2003 1:34 pm
Posts: 13860
Karma: 167.32 (23191 thanks)

Location: #nowhereman
Thu Oct 22, 2015 6:59 am
Profile WWW

Postby HIPPYD » Mon Jul 25, 2016 1:08 am


sites on the blink the last couple days...or is it just me?


Jimbo Jones
User avatar

Joined: Sat Aug 18, 2001 5:52 pm
Posts: 214
Karma: 260.28 (557 thanks)

Location: W.A
Mon Jul 25, 2016 1:08 am
Profile

Postby atefooterz » Mon Jul 25, 2016 2:19 am


HIPPYD wrote:
sites on the blink the last couple days...or is it just me?

Still working fine here, last new post 24th July Sat :) kill off ya net nanny!! :lol:


Santa's Little Helper
User avatar

Joined: Sat Nov 22, 2003 1:34 pm
Posts: 13860
Karma: 167.32 (23191 thanks)

Location: #nowhereman
Mon Jul 25, 2016 2:19 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic 
 [ 28 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
.